pump issues

Decked Canoes, Open Canoes, as long as they're canoes!

Moderators: adamin, kenneth, sbroam, TheKrikkitWars, Mike W., Sir Adam, KNeal, PAC

Post Reply
ELGOTTO
C Guru
Posts: 227
Joined: Wed Jul 01, 2009 11:30 am

pump issues

Post by ELGOTTO » Sat Aug 25, 2018 7:53 pm

I have a Tsunami 1200 pump powered by a UB1234 battery. Short hose length with no dips. Up and out. It pumps extremely slow out of my Ledge. Same system in my other boats throws the water out super fast. The pump is new and the battery is charged and the area around the base of the pump is clear. There aren't any obstructions so what is the problem? I hope someone can help me out.
Thanks

mgs
c
Posts: 10
Joined: Tue Mar 31, 2015 6:53 pm

Re: pump issues

Post by mgs » Mon Aug 27, 2018 2:42 pm

Did you try swapping batteries? Make sure it's the 12volt version of the pump, they also make a 24v version which would either go really slow (or not at all?) on a 12v battery.

ELGOTTO
C Guru
Posts: 227
Joined: Wed Jul 01, 2009 11:30 am

Re: pump issues

Post by ELGOTTO » Mon Aug 27, 2018 10:32 pm

Yes. I have two batteries. Both are relatively new and well charged and yes on 12 volt. I'm puzzled.

Seabass
C Boater
Posts: 33
Joined: Sun Dec 24, 2017 7:10 pm
Location: Colorado

Re: pump issues

Post by Seabass » Wed Aug 29, 2018 12:47 am

Try shorting the switch. It's possible you have a voltage drop across the switch.

User avatar
PAC
CBoats.net Staff
Posts: 3310
Joined: Thu Nov 07, 2002 1:07 am
Location: Pittsburgh, PA

Re: pump issues

Post by PAC » Fri Aug 31, 2018 1:20 am

did you check the polarity of the wiring? swap the contacts and test. I had one pump that was very fickle as to that.
Paul C.
Cboats Moderator
Official TOG Member (Team Old Guy)!

Seabass
C Boater
Posts: 33
Joined: Sun Dec 24, 2017 7:10 pm
Location: Colorado

Re: pump issues

Post by Seabass » Mon Sep 03, 2018 2:02 am

So what you find? If it's a single pump you could just switch the battery terminals to change the polarity to the pump. It will make no difference if you switch power or ground.

ELGOTTO
C Guru
Posts: 227
Joined: Wed Jul 01, 2009 11:30 am

Re: pump issues

Post by ELGOTTO » Mon Sep 03, 2018 12:03 pm

So far I've tried all suggestions and no increase in pump pressure. I suppose I will buy a new battery and check that just to be sure the ones I have are putting out enough juice. Thanks for all the suggestions.

Post Reply